Configuring the CE500

the CE500 is a simple but awkward switch to configure, especially when you are used to the CLI. here are some simple steps:

  1. Power the CE500 on and press the Setup button
  2. with the green setup light flashing a light should flash on one of the ports. connect PC to that Port
  3. go to Command Prompt and type IPCONFIG to check your IP address as 10.0.0.X
  4. open IE and type 10.0.0.1/xhome.htm

In the Switch Device Manager:

  1. Express Setup set the default-1 Vlan an IP address of 192.168.1.2 D/G 192.168.1.1 S/M 255.255.255.0 . Also Create a UserName & Password
  2. under VLANs Create 2x Vlan ID’s one Data <10> and other Cisco-Voice <11>
  3. under SmartPorts assign the Port Roles for the ports as IPphone + Desktop and Gi ports as Router
  4. click on Customize – set the Access Vlan as Data-11 and Voice Vlan as Cisco-Voice 12 and set the Router Native Vlan as Default -1
  5. Done and Submit
  6. Click on Restart/Reset and Restart the switch with its current settings. > Submit

Router Settings
Create DHCP Pools:
ip dhcp pool DATA11
network 192.168.11.0 255.255.255.0
dns-server <IP> <IP>
default-router 192.168.11.1
!
ip dhcp pool ITS
network 192.168.12.0 255.255.255.0
default-router 192.168.12.254

Interface Configurations:
config)interface FastEthernet0/1
if)#description Yusuf Trial
if)#no ip address

interface FastEthernet0/1.1
if)#encapsulation dot1Q 1 native
if)#ip address 192.168.1.1 255.255.255.0

interface FastEthernet0/1.11
if)#encapsulation dot1Q 11
if)#ip address 192.168.11.1 255.255.255.0

interface FastEthernet0/1.12
if)#encapsulation dot1Q 12
if)#ip address 192.168.12.254 255.255.255.0

I think that i have now mastered this Router.. and have tried to make this tutorial as simple as possible..

Any Questions? please Ask 🙂

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s