Configuring VLAN’s

Equipment used:
Cisco 2801 Router
Cisco 3560G Switch
Netgear WG602v4 AP

Step 1 -Configure the Router

a) Create a DHCP Pool
ip dhcp pool Guest
network 192.168.70.0 255.255.255.0
default-router 192.168.60.1
!
ip dhcp pool Data
network 192.168.60.0 255.255.255.0
default-router 192.168.60.1
!

b) Configure interfaces
interface FastEthernet0/1
no ip address
shut
!
interface FastEthernet0/1.100
description Data Vlan 100
encapsulation dot1q 100
ip addR 192.168.60.1 255.255.255.0
no shu
!
interface FastEthernet0/1.200
description Guest Vlan 200
encapsulation dot1q 200
ip addR 192.168.70.1 255.255.255.0
no shut

Step 2-Now the Switch

a) create VLAN’s
Vlan 100
name guest
!
vlan 200
name Data
!
b) Configure Trunk (connected to the router)
int fa0/47
switchport trunk encapsulation dot1q
switchport mode trunk
no shu
!
c)configure the Guest vlan on the interface
int fa0/1
switchport trunk encapsulation dot1q
switchport mode access
switchport access vlan 200
no shu

d) Vlan IP address
int vlan 100
ip address 192.168.60.2 255.255.255.0

int vlan 200
ip address 192.168.70.2 255.255.255.0

e) Checking configurations and connectivity
sh vlan summary -total number of vlans
sh vlan – shows all the vlans
sh int fa0/1 switchport -shows the vlan mode configurations
ping 192.168.70.1- connectivity to router
ping 192.168.60.1-connectivity to the router

Step 3- The Wireless AP
connect the AP to fa0/1
see: example:Configuring Netgear AP in simple steps

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s