OBTP not updating

When attempting to setup a Skype for Business meeting from a client inviting a Cisco DX80 endpoint it was not updating,

having a look at the logs it seems like a Credentials error :

2018-06-19 13:34:19,401 [MeetingSynchronizerThread] INFO – Forcing update for endpoint dx80@alictrify.com.
2018-06-19 13:34:19,401 [MeetingSynchronizerThread] INFO – Sending out OBTP information to endpoint dx80@alictrify.com for meeting ‘dx80@alictrify.com’.
2018-06-19 13:34:19,401 [MeetingSynchronizerThread] INFO – Updating endpoint dx80@alictrify.com with OBTP information; attempt 1
2018-06-19 13:34:23,682 [OBTPThread] INFO – Failed to connect to endpoint on ‘192.168.0.11’, now trying with a different protocol.
2018-06-19 13:34:24,526 [MeetingSynchronizerThread] INFO – Failed to connect to endpoint on ‘192.168.0.11’, now trying with a different protocol.
2018-06-19 13:34:28,510 [OBTPThread] ERROR – ConnectToSystem
System.Exception: The remote server returned an error: (401) Unauthorized.
2018-06-19 13:34:29,354 [MeetingSynchronizerThread] ERROR – ConnectToSystem
System.Exception: The remote server returned an error: (401) Unauthorized.
2018-06-19 13:34:29,526 [OBTPThread] INFO – Updating endpoint dx80@alictrify.com with OBTP information; attempt 2

this is corrected by navigating in SynergyJoin application to Video Systems and adding password to the endpoint in question.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s